Login - Become a member

Bitmap texture error

Forums home -> Texturing -> Bitmap texture error

post reply

Bitmap texture error 
By tboult on Nov 23, 2001 04:41 AM
Hi,
I seem to be hitting a wall with Max 2.0 and complex scenes. I have a 1200 athlon and a gig of ram, hard drives a bit slow though...

Every time I load my scener I get a "bitmap texture error", "error loading blah.tga". I know the files there, when I open the materials editor and check the location, it's there, try to open *.tga file and yet agian Max comes back with a "missing file error" when clearly it isn't.

If I reduce the objects in the scene the *.tga file will load and render.

Is there a value I can change some where? or should I get another job?

Regards

Trev
???
Reply with quote
Re: Bitmap texture error 
By Koztah3d on Nov 23, 2001 09:41 AM
You don't need to save your textures as targas unless they're going to have an alpha channel, really. Try converting some to BMPs and see if you have any luck.
Reply with quote
Re: Bitmap texture error 
By tboult on Nov 26, 2001 04:03 AM
No luck with the file format change..

Cheers.

Trev.
PS extra info:

The texture is being drawn off my local drive, it appears in the materials editor, if I load the model seperate from the others no problem, soon as I try and load the whole lot together, "error loading bitmap blah.tga"

This can also hapen while I've the file open, merge a new complex object in and "error loading bitmap blah.tga", even though the texture is nothing to do with the merge objects.

It seems as if Max is saying, "sorry, too much for me, something has to give"

If it helps:

Win 2000 - patched to the hilt
Ahtlon 1200
Ge-force Elsa Gladia MX
Max 2.0
1GB PC 133 RAM

Summary info:

Vertices - 4009297
Faces - 2694578
Phys MEM - 720 / 1023
Virt MEM 672 / 3426
Objects 8188

The texture is 8000 x 5600 pixels.
Reply with quote
Re: Bitmap texture error 
By Koztah3d on Nov 26, 2001 09:33 AM
Hmm..well, I'm not sure about this, but I'm thinking maybe Max 2 can't handle quite THAT much (2 million poly?!) AND an 8000x5600 image- maybe you should get yourself a trial version of Max 3 or 4 just to see if it works there. Of course, I'm probably wrong here, but you never know. On one computer we once had Max 3 with SimCloth installed an it crashed every time we tried to use it - but it worked fine on all our other identical machines. Have you tried opening your scene and loading the texture on another computer?
Reply with quote
Re: Bitmap texture error 
By tboult on Dec 03, 2001 06:57 AM
Hi,

The only solution I have found that will enbale me to render the scene/animation was to reduce the texture to 3000 x 2531.

By increasing the size of the texture in increments I was able to find teh thresh hold of when teh texture failed to load.

Thanks for the advice.

Trevor
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us