Login - Become a member

Please help, deadline project timewarp problems!

Forums home -> Lightwave 3D -> Please help, deadline project timewarp problems!

post reply

Please help, deadline project timewarp problems! 
By Rusherific on Sep 24, 2006 08:09 AM
http://www.lwg3d.org/files/1008028910.jpgI'm doing some animating for a local BMW spot, and I successfully used the nifty timewarp feature on a previous shot and it was fabulous (it is still a little iffy to work with though!). But I'm using it again, this time with the camera warped as well as the scene, and when I preview everything from the timewarp plugin's controls, its great, but when I get to rendering, I don't see the timeline change frames to some 1000's as it usually does, and the animation is rendered out in real (very bad) time! During rendering I even see the stages flash by where it says its supposedely applying the timewarp plugin, so I have no idea whats gone wrong. This same scene I have test rendered out already in earlier stages even today correctly, but I guess somewhere along the line it went wrong and now the timewarp plugin is just not working. I've tried de/reactivating, copying the timewarp channel, reinstancing the plugin and pasting it back in, reimporting the camera, loading all the scene objects into a new scene, and nothing will get it to work again! This is killing me as I am a hair's breadth from finishing this spot and now I am dead in the water. Please if anyone's had similar trouble I would be most grateful.
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us