Login - Become a member

trouble.. need help

Forums home -> Lightwave 3D -> trouble.. need help

post reply

trouble.. need help 
By kabutto on Jan 05, 2005 04:19 PM
Ok so i got Lightwave and there seems to be a bug of some kind. When i open up numeric window or options window , there are places where you can enter values. The thing is that i can't see those values. It looks like im typing very bright yellowish colour on a white background , and its almost impossible to see the numbers. Cant someone help me with this ?
Reply with quote
 
By showme on Jan 06, 2005 10:36 AM
Hi,
I think that is a problem in the display properties in Windows.
If you have a grey text color in the dialog field properties change it to black. You can find it in the display properties popup (that one from the OS). I hope this will help.
Reply with quote
 
By kabutto on Jan 06, 2005 11:18 AM
hi ,
well the problem doesnt seem to be in windows , everything looks fine. Winxp . Any other suggestions ?
Reply with quote
 
By showme on Jan 06, 2005 12:25 PM
Then it can be a hardware problem with your graphic card or a win xp service pack problem (service pack 2?). Try to disable the hardware acceleration in the display properties. when this doesn´t work, I have no other sugestions.
Reply with quote
 
By kabutto on Jan 06, 2005 12:38 PM
Nope , that didn't help. Lightwave still types in a bright yellow colour . Thanks for the advice anyway
Reply with quote
 
By 99sproth on Feb 27, 2005 12:40 AM
You on a laptop by any chance?

I can help you here. What are your system specs, eg video card, motherboard etc?
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us