Login - Become a member

why do my C4D renders seem "soft"

Forums home -> Cinema 4D -> why do my C4D renders seem "soft"

post reply

why do my C4D renders seem "soft" 
By on Apr 27, 2002 08:56 AM
maybe this is a dumb question, but alot of my renders in Cinema 4D seem "soft" and not very sharp. I thought maybe it was my textures or something. i'm completely self taught, and i still suck at texturing. Is there anything i should do to make the renders more sharp, or "crisp"?
Also, i wanted to someones opinion on what other software packages have a UI as good as C4D
Reply with quote
Re: why do my C4D renders seem "soft" 
By Carles_Piles on Apr 28, 2002 03:39 AM
Try using SAT interpolation (MIP by default) for your  "softed" textures. This must be enough.

Also you can add a sharp filter in render configuration>effects tab to get very sharp results.


maybe this is a dumb question, but alot of my renders in Cinema 4D seem "soft" and not very sharp. I thought maybe it was my textures or something. i'm completely self taught, and i still suck at texturing. Is there anything i should do to make the renders more sharp, or "crisp"?
Also, i wanted to someones opinion on what other software packages have a UI as good as C4D

Reply with quote
change the render-options! 
By sad on Apr 28, 2002 07:48 AM
hit ctrl-b (the render settings will appear) and go to the options menu. there you change the antialiasing from 100% to 50%.
now you can choose any output-aa you like and the renderings will become sharper.

you can also achieve a crisy look, when you do that:
go to the effects-tab and change filter to 'edges' with 35%. try it.

:D
Reply with quote
Re: why do my C4D renders seem "soft" 
By AdamT on Apr 30, 2002 09:56 AM
You can also adjust sharpness on a per-material basis by changing the "s" value in the MIP box.  I find that a value of -50 usually gives good results (negative numbers mean sharper textures).
Reply with quote
Re: why do my C4D renders seem "soft" 
By Kaiskai on May 05, 2002 09:35 AM
I figure your using XL 5.3 or 6. as some of this has been corrected in 7+.

Anyways, lowering the softness in the render settings helps.  Only use Mip and Sat mapping on really large objects where they go far in the distance, or on some procedural textures, otherwise you are wasting your rendertime.  use alias 1,2,3 or circle if you want sharp textures.  For those large objects, sat tends to be sharper but can also be even slower than mip.

If in XL 7, what AA are you using in the render settings, and what shading mode are you using (phong, blinn, orennayer)

The largest problem in XL is the default to mipmapping on each material, This can't really slow down renders, especially when using large AA settings.  I try to avoid using MIP and SAT as much as possible as they take longer to calculate in the first place.
Reply with quote
Re: why do my C4D renders seem "soft" 
By redhotchilipepper on May 15, 2002 10:34 AM
I find that no matter how much AA you give your images abit of unsharp mask in Photoshop really pulls it all together, this only works on stills of course, unless you out put your animation as frames and run them as a batch. i really believe most pictures need a bit of post adjustment, which is why being able to output as a Photoshop file with all the layers is such a handy thing, how do other people feel about this?
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us