Login - Become a member

maya fur problem

Forums home -> Maya -> maya fur problem

post reply

maya fur problem 
By olivermagno on Mar 21, 2003 01:11 AM
:-/

hi to all,

we are currently experiencing a difficult situation about maya fur,

here's what happen, we attached a fur in a character and was chracter rigged by the setup artist, after the process we found out that the fur attachments multiplied and the rendered pic of the fur looks like a grass
or some kind of a spiky object. we detached the fur and attached a new one, this time the render is good but the behavior is now unpredictable.

what did we missed? is there something wrong about the workflow (modeling>texturing>character rigging) ?

thanks in advance
Reply with quote
Re: maya fur problem 
By BamBam on Mar 21, 2003 09:51 AM
Check out your render density......in the render diagnostics.  If not that then you may have bad dynamics on the attractors...Just a guess though.  I found out some great tuts on fur at www.digital-titors.com   they have a whole bunch of free stuff.  Be prepared to be there for days on end.  Lots of cool stuff.
;D
Reply with quote
Re: maya fur problem 
By nunoxxx on Apr 19, 2003 10:38 PM
Hello guys
Check the fur file folder.You might miss your fur file .sbc formated or your charcter is too small to attach the fur file.Have a nice day :)
Reply with quote
Re: maya fur problem 
By KnowName on Mar 10, 2004 04:27 AM
lol its www.digital-tutors.com ...dont even wanna see what the other one opens up....
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us