Login - Become a member

Attribute paint tool problem

Forums home -> Maya -> Attribute paint tool problem

post reply

Attribute paint tool problem 
By daniloxl on Oct 17, 2002 03:33 AM
I have a problem with makePaintable command...
IN help they say that we should register the attribute as paintable with makePaintable ...blah blah ...command but they didn't say how and where to do it...
should .mel script be writen and saved somewhere then be called back or should we amke an expression or simply write it in the script editor ...
I'm trying to make blendShape's weight attribute paintable and keep hiting the wall all the time...
if anyone can be of any help I would appriciate it...
thanks...
daniloXL
Reply with quote
Re: Attribute paint tool problem 
By oh_what_a_night on Nov 26, 2002 12:53 PM
try this.dublicate your model and then try to make the copy paintable.Also check your model's UVs.maybe they should be reversed.I hope this helped
Reply with quote
Re: Attribute paint tool problem 
By mooR on Dec 28, 2002 06:12 PM
mr. Danilovic Slobodan,

The Make Paintable command refers to the
Paint Effects tools. AS painting on the models.
If you want to Paint Attributes thats another thing.
and paint deformers weight tools .....another thing.
I really dont understand why you want to paint the
BlendShape weight.Can you be more specific ?
thank you,

Cheers,
Moor.
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us