Login - Become a member

UVW gizmo

Forums home -> 3D Studio MAX -> UVW gizmo

post reply

UVW gizmo 
By on Nov 12, 2000 04:40 AM
Somebody Help me!!!!!!
i spent weeks modelling my first head
and now that i've done it
i can't get the UVW mod to work
everytime i try to rotate the gizmo it expands out left and right into eternity

why is this so?
Reply with quote
Re: UVW gizmo 
By Nate on Nov 12, 2000 04:48 AM
Oooohhhh, I hate weird bugs like that. I can't explain why it happens, sorry.

But...if you want to fix it...I can think of 2 things to do.
First, try the little "fit" button. That should fit it to the paramaters of the model.
If that doesn't work,  you can still fix it:
Turn on "sub object", then use the non-uniform scale tool to scale it down to what you want. You'll probably have to manually fit it that way. Its not the most accurate way, but sometimes its the only way.

Hope that helped.
Reply with quote
Re: UVW gizmo 
By Salvo on Nov 12, 2000 08:56 AM
Hi,
Try this:
Create a Nurbs cylinder, eliminate the top and bottom surfaces, and place it around your head.
Give it the shape of your head as better as you can. Now apply the Surface Mapper modifier to your model and select the nurbs surface as mapper. You can also modify interactively the shape of the nurbs and see the result of the map.
I hope this will help you... It's a great tool!
Sorry for my bad english.
Reply with quote
Re: UVW gizmo 
By on Nov 12, 2000 06:00 PM
Sounds like you used the non-uniform scale tool at some point during the modeling.  MAX has a nasty bug with bad transform data that's usually related to non-uniform scales.

To get around this, you'll need to reset the object's transforms.  Max's Reset Transforms options doesn't always work, so here's what I use:

1. Create a box (or any other primitive) and apply an Edit Mesh modifier.
2. Next, click the Attach button and select your object.
3. Go into Subobject - Element mode.  Select the box and delete it.  Leave subobject mode.

Now you can apply a UVW Map and move the gizmo around without it going completely wacko.

Hope this helps!

Danny
Reply with quote
 
By triple_s on May 04, 2005 04:43 AM
try this also~~

-first select object>sud-object "polygon", then select the area you want to map.
-directly add "uvw map" (DON'T close the selection).
-after that try click fit.

the uvw gizmo will fit only on the selected polygon, after that close the selection.

i don't know it works for others version or not, im using max6, i works for me. :wink:
Reply with quote
Re: UVW gizmo 
By penisenlargement on Sep 26, 2010 04:29 AM
What a great idea!! i'ld like to know more how many people you met on 1st sept, i'm quite late to see this blog.
Mr. president doing great with HEALTH issues, just few day's before FDA release new rules of packed food products to display all the details of energy and this are issued with taking public opinions from allover country.

Very good! penis enlargement pills Nice information this is really interesting - vimax and vigrx plus - Good luck in building the table.
Reply with quote

post reply

Page 1 of 1 Go to page: 1
Subscribe to RSS
Follow us on Twitter

 

Copyright © 1996-2010 Raphael Benedet - Contact Us